logo Welcome, Guest. Please login or register.
April 19, 2019, 12:31:03 PM
Home Help Search Login Register
 News: New Members, after 10 posts we allow you into the Special Members section, including  the "Todays News" topics"  And it's all FREE!

Pages: 1 2 [3]   Go Down
Print
Author Topic: mercury 650ss 1967 4 cyl  (Read 1861 times)
0 Members and 1 Guest are viewing this topic.
antman
Full Member
***
Posts: 21


View Profile
« Reply #30 on: March 11, 2019, 06:47:33 PM »

advice taken thanks mercman
new yellow leads and ,disy and plug boots  and new springy connectors should land from states in the next few days .$90 and $30 postage roughly
last  run i adjustedthe idle jet screws and idle stop on the water in gear . was idling low nicely but after sitting for an hour that setting wouldnt start very well
so i ran both screws back in and then 1 and 1/2 turns out and bang starts in a flick of the key so ill leave it at that. whilst doing so and playing and tinkering with stuff while its running under load with a friend driving ( bay was so flat ) i got a zap
off something around the dizzy- throttle linkage area .  i did run at night to check in the dark to see a short or spark leakage  but it was in drive on muffs with no load . and nothing . so hence get new leads first .. if no change then stator /alternator






Logged

it is what it is
antman
Full Member
***
Posts: 21


View Profile
« Reply #31 on: March 24, 2019, 08:31:36 PM »

new leads and boots arrived last week . .fitted last weekend and took it out today
no change but i did catch a fish!
new cdi Stator ordered and payed for yesterday ....on its way from the usa again
charging circuit only puts out 12.4 volts , i believe this is the problem ,but i have just been avoiding it  probably due to its cost and availability
tested it at wot on the bay this morning .same reading as in the driveway idling on muffs
already replaced the rectifier

Logged

it is what it is
antman
Full Member
***
Posts: 21


View Profile
« Reply #32 on: April 06, 2019, 11:10:16 AM »

i can tell you that pn 174 4793 stator doesnt fit my engine . doh
need part 398 2997. for sale 1 stator
maybe i can get the original rewound ?
Logged

it is what it is
antman
Full Member
***
Posts: 21


View Profile
« Reply #33 on: April 15, 2019, 03:36:08 PM »

returned stator (amazon)
found the right one .new old stock  $93 dollars . paid but no email conformation ..i doubt ill ever see it !
very hard to find
found a rewind guy . can do it for under $200 . he tested it and said it was good
i told him it was only doing 12 volts .. under his calculations he said it would ONLY do 12 v
i said it should be doing over 13 -14 to charge the battery ? am i wrong ?
found one on ebay second hand for $170 from states . he said to ask for a resistance . mine is at 0.6 ....if its the same ,its not worth getting he said .......
any ideas
(tried to post photos many times but they are to big? and never get through)


* stator.jpg (8.62 KB, 225x169 - viewed 11 times.)
Logged

it is what it is
Pages: 1 2 [3]   Go Up
Print
Jump to:  



Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Site by METRO IT