logo Welcome, Guest. Please login or register.
September 19, 2019, 02:14:03 PM
Home Help Search Login Register
 News: Hello visitors. We are a spam free friendly lot and welcome new members. Your Vintage Outboarding is our interest. Please join us.
Spammers are Banned and Reported.

  Show Posts
Pages: [1] 2
1  Vintage Australian Outboard Runabouts / Information Wanted / Re: mercury 650ss 1967 4 cyl on: May 01, 2019, 04:18:20 PM
been told today that at 12.6 volts it wont charge my battery unless i run engine for long time ..like 8 hrs
need 13.2 volts to charge ........stator is down on voltage .
2  Vintage Australian Outboard Runabouts / Information Wanted / Re: mercury 650ss 1967 4 cyl on: April 30, 2019, 03:55:48 PM
thanks for the input guys
will check output voltage of stator ( dont i need a dva meter ?)
but this statement
Also this stator winding has nothing to do with the ignition and is for alternator charging only, so replacing this will not make your engine run any better
really ??
if its not puting out full voltage then the power is coming from battery and running it down
a non charging alternator in a car doesnt charge .them your battery discharges .your lights dim and the thing runs like crap because there isnt enough power 
going to coil ..therefor weak spark and as the battery looses power the car runs worse till it stops
the stator/altenator ,battery electrical system powers the ignition system
so i dont understand that statment
anyway my stator never came it was a scam website . but i did get a pair of raybans (knock off .but good quaility)instead
i knew a nos stator for $83.00 (as pictured ) and free post was to good to be true ,
3  Vintage Australian Outboard Runabouts / Information Wanted / Re: mercury 650ss 1967 4 cyl on: April 15, 2019, 03:36:08 PM
returned stator (amazon)
found the right one .new old stock  $93 dollars . paid but no email conformation ..i doubt ill ever see it !
very hard to find
found a rewind guy . can do it for under $200 . he tested it and said it was good
i told him it was only doing 12 volts .. under his calculations he said it would ONLY do 12 v
i said it should be doing over 13 -14 to charge the battery ? am i wrong ?
found one on ebay second hand for $170 from states . he said to ask for a resistance . mine is at 0.6 ....if its the same ,its not worth getting he said .......
any ideas
(tried to post photos many times but they are to big? and never get through)
4  Vintage Australian Outboard Runabouts / Information Wanted / Re: mercury 650ss 1967 4 cyl on: April 06, 2019, 11:10:16 AM
i can tell you that pn 174 4793 stator doesnt fit my engine . doh
need part 398 2997. for sale 1 stator
maybe i can get the original rewound ?
5  Vintage Australian Outboard Runabouts / Information Wanted / Re: mercury 650ss 1967 4 cyl on: March 24, 2019, 08:31:36 PM
new leads and boots arrived last week . .fitted last weekend and took it out today
no change but i did catch a fish!
new cdi Stator ordered and payed for yesterday ....on its way from the usa again
charging circuit only puts out 12.4 volts , i believe this is the problem ,but i have just been avoiding it  probably due to its cost and availability
tested it at wot on the bay this morning .same reading as in the driveway idling on muffs
already replaced the rectifier

6  Vintage Australian Outboard Runabouts / Members Boats / Re: Savage Javelin on: March 21, 2019, 05:04:16 PM
yep 1 cool boat ! and a great back story fantastic resto well done
great outcome . maybe you could just lend it ( store) it there
so in  the future your grandkids could  get it out  and go for a ride ... 4 generations
ant
7  Vintage Australian Outboard Runabouts / Information Wanted / Re: mercury 650ss 1967 4 cyl on: March 11, 2019, 06:47:33 PM
advice taken thanks mercman
new yellow leads and ,disy and plug boots  and new springy connectors should land from states in the next few days .$90 and $30 postage roughly
last  run i adjustedthe idle jet screws and idle stop on the water in gear . was idling low nicely but after sitting for an hour that setting wouldnt start very well
so i ran both screws back in and then 1 and 1/2 turns out and bang starts in a flick of the key so ill leave it at that. whilst doing so and playing and tinkering with stuff while its running under load with a friend driving ( bay was so flat ) i got a zap
off something around the dizzy- throttle linkage area .  i did run at night to check in the dark to see a short or spark leakage  but it was in drive on muffs with no load . and nothing . so hence get new leads first .. if no change then stator /alternator






8  Vintage Australian Outboard Runabouts / Information Wanted / Re: mercury 650ss 1967 4 cyl on: March 03, 2019, 12:44:03 PM
 used it a few times .
dreaming of a new outboard 4 stroke @ 9100.00 just goto come up with the cash
 also decided to get new stator . under flywheel ,new internal loom and new leads and boots cost around $600 all cdi
if it doesnt fix it ill replace the switch box with cdi replacement around $300 .
timings good link and sink goodstill reving max at 3100 and plaining, so im chasing 2000 rpm .( have voltage fluctuation up and down )
have two rectifiers and both ok so ?
gets me out and back at the moment so im content , at least i have caught a fish .
time has come to start throwing some dollars at it ( parts not  mechanics )
9  Vintage Australian Outboard Runabouts / Information Wanted / Re: mercury 650ss 1967 4 cyl on: February 17, 2019, 02:20:22 PM
sunday morning .bays flat .slipped it in. idle , Grin out trim it in.....go ! up .up up . slowley revs increase .and we are now ....plaining   Grin
check tacho , 2800 2900 3000 3100..wot played around with trim and had me and mate jumping around up front trying to increse rpm by weight distribution
but moving and plaining    But it was fun ! finally after 1 year i got it to move along
aadd some chop and swell and its probably back to useless again! but is is a positive .(Frankenstien phsyco engine ...gives you a little bit of improvement just to keep you hooked )all it had to do was rev to over 4000 rpm under load !and i would have spent  money  replacing any part with any new parts i could find
on the web .slowley week by week .
Im thinking now ,, becuase i fixed it this far ..of finding another mechanic  drop it off and say nothing of my past history
" i was out last sunday mate and its was not reving over 3000 rpm ..strange hey " and leave it with him  Cheesy Cheesy Cheesy Cheesy Cheesy Cheesy   Roll Eyes
10  Vintage Australian Outboard Runabouts / Information Wanted / Re: mercury 650ss 1967 4 cyl on: February 15, 2019, 07:19:55 PM
thanks -Austral,Mercman and thanks Mark
Water in the plugs would mean .. in the water at dock reving to 3-4000rpm   waterpump pumping hard would maybe  give me ,missing or lumpy rpm ..not getting that . it revs clean to 4800 under no load ..( i may be wrong )
in the first week-  i opened a can of worms by opening controller  , total re wire as it was all stuffed . water had got in through choke button and all the wire had perished and corroded . all redone  .tested from controller to conections inside the engine therefor testing the loom and black external plug and internal wiring loom for continuity and voltage with a multi meter  .but i will check that loom end again 
vent checked...... i recon every time i  try it ( isnt that the first sin ?)
timing mark lines up and piston top dead  center .. visited that at the time of the flywheel re install and  yep ill re check that
Marks correct.the houseboat prop would still rev ..i didnt read some pdf i found correctly. Information overload
no havent squirted fuel in under load ... and im  using good fuel and oil ..had 91octane  and tried 95 .( which is better?)
i have not tested in the water for 3 weeks. so i should try it again  before i pull it all apart
i have missed something. ive just got to find it


11  Vintage Australian Outboard Runabouts / Information Wanted / Re: mercury 650ss 1967 4 cyl on: February 10, 2019, 12:44:02 PM
Hi . great thinking and good theory s
but being the fact that i have video of this engine wot and up on a plane ,3 minutes before it stopped
it coughed a bit ran a bit and coughed and died .  which we have found out to be the flywheel spinning and shearing the key. no start again
and i dont think it sheared the key due to a sudden lock up stop !i died slowly so i asume it was due to incorrect torque setting on flywheel nut .not tight enough
and the guy i bought it off ran it in this configuration before me . with this prop ...he did admit that i didnt go as hrd as it did after i tinkered and lubed the dizzy magnito thing ( 1 st post )
so ill push reset ( wish there was one ).and go back to the start .chapter 1 page 1 and with a fresh head
 check voltages . sparks . can now check timing in gear at idle  ( im suspecting timing still  rememering 2 mechanics have both suspected timimg )
i l do a link and sink  checking that
mercaman thanks for your input ..
im working on a 4-6 deg atdc idle  38deg ithink wot
but other ignition setting for like wise engines seem to be all btdc?
the plugs firing before it reached tdc  understanding it advances as the revs increase to pre anticipate the the next time to fire
but still weird some are before .and a few are after ..or am i wrong and my timng settings are wrong
and sorry mercman there is no showcase or mercedes benz after this quiz if you win , but i will sell you my 1969 280s ( 2 50 year old headaches that both start with m)

12  Vintage Australian Outboard Runabouts / Information Wanted / Re: mercury 650ss 1967 4 cyl on: February 10, 2019, 12:05:56 PM
made a tank
13  Vintage Australian Outboard Runabouts / Information Wanted / Re: mercury 650ss 1967 4 cyl on: February 03, 2019, 03:20:20 PM
thanks for that reply Mercman
been a week or two now .  sorry
ive done this and that   done some more research
yep its a frankenstien ....so its just guess work
it could have a 50 hp powerhead on it ..so putting plugs for a 65 say l17v may not be right as the 70s model runs a l77v plug
the timming for a 1969 650 is different from a 1972 model
mine seems to be made up of parts from 67 - 73 so its trickyim across the road from the guy i bought it off . he said it had rings and a new top where the plugs go in  done about 4-6 years ago buy someone out of town
hence why its got good compression
as i said ..it starts idols revs  but only to 2 2000 rpm underload.after injecting copious amounts of carbie cleaner down carb 2 my forth plug seems to be getting fuel oil .as is wetter than before and i used a different plug so i think we are on all 4 cyliners.
so this brings me to the prop . i have the original as a spare buts its stuffed ,has the numbers on it  mercury original 13and ? x 15 pitch
found tables with prop sizes and pitches for  65 hp from that era
i cant tell what ive got on as i cant find any id numbers ..
i should have a 13 .5 x 15 lets say .. different prop pitch and size for d``ifferent revs of the same engine 
it says that a 13 will rev to 4800-5200- but a 14 with some ?inch pitch ..which is designed to push a houseboat will rev to 2800 but have heaps of push
so maybe ive got a bloody houseboat prop and nothing is wrong with my unit!
so i stopped at a mercury parts shop and enquired about buy a correct prop  for $200-300 willing to give it a crack
and the guy says "reckon your wasting your money .youve got other issues and didnt even offer me a prop ...
so i have finally decided to give it away . i give in . i cant afford to buy anew 60  at 8 grand ,but i dont want to buy somebody elses second hand 20 year old piece of Huh that they want half the original price for out of gumtree or ebay ..ive learnt my lesson
just because it starts and runs doesnt mean its a good outboard
a friend of a friend ended up being a mercury outboard expert . he loaned me the flywheel remover and a compression tester small enough to get to no 4 plug
 comp is good all 4 around 120 psi  and even 
anyway stuck with a no go boat ..thinking of giving back to the guy i bought it off ($1000.00) and and telling him to keep his money and have his boat as im over it  luckely it was more time than money spent  Cheesy Cheesy Cheesy
lessons learnt 
14  Vintage Australian Outboard Runabouts / Information Wanted / Re: mercury 650ss 1967 4 cyl on: January 22, 2019, 01:37:00 PM
THanks Mercman
done that .....blue spark constant on plug lead 4
plug firing
sunny bayside  moorabbin
didnt get to water on weekend . will try asap
its not over till its over

15  Vintage Australian Outboard Runabouts / Information Wanted / Re: mercury 650ss 1967 4 cyl on: January 15, 2019, 08:26:06 PM
Thanks Mercman
cranked the outboard at night . no leakage
when i cleaned the dizzy i checked all conections at the boot and spring sparkplug end  ..yes copper wire
sanded all contacts and springs and rotor and dizzy to remove any bad connection .corrosion
checked for continuity with a tester ..cranked engine with a spark tester and all good sparks
checked tooth on wheel and belt .. arrow and timing dots line up like a straight edge was used
dropped it back a tooth  .. starts  idles .. timing mark on flash on cylinder 1 is right on .......no 4 and line cast in top of castingPhoto i hope )
sticker could be wrong.....when arrow and marks line up ...idling on 800 rpm its timing at 4 - 6 deg on sticker marks
seems to be like they say in the manuals
any way  tes you are correct again Mercman ...no 4 plug is cleaner than the rest
has signs thats its been fireing but its not as oily and fuelie as the others  yet its getting good spark
surface disgarge plugs ..inner coil is black yet the outside circle is clean ..the other 3 are burnt black
i laugh as i know that im now moving to another part of the engine arnt i ...
lack off fuel getting into cylinder 4 ... even though i cleaned the carbies ?..
Compression  ...ill check 

Pages: [1] 2


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Site by METRO IT